PROBLEM please help!


    May 26 2006 | 7:04 pm
    I just started having a big problem with my patch. All of the sudden it say stack overflow and I cant help it. I have booted the machine etc. It worked fine before, the cpu was in hard use, but fully working now it just wont work. The patch uses tap.jit.motion+ to detect movement from isight and then sends the numbers to 4 sfplayers to alter the pitch in looped files. Any suggestions what to do? All goes fine if I only take readings from two of the tap.jit.motion matrixes but if I use all for it just says stack overflow... please help!! here is the patch attached

    • May 26 2006 | 7:15 pm
      Sometimes even if you don't add some new objects, just moving stuff around can create stack overflow (priority stuff). I would try to break your patch into little sub patch and open them one by one under new patches so that you can locate your stack overflow.
      Good luck
      louis
    • May 26 2006 | 7:16 pm
      BTW, your patch was not attach...
    • May 26 2006 | 7:25 pm
      Usually this is due to a feedback loop in your data flow. Check your patch to make sure you aren't connecting the output of an object back to the input.
      Andrew B.
    • May 26 2006 | 7:57 pm
      thanks!
      Ill have a look of the patch and try to find the problem.
    • May 26 2006 | 8:11 pm
      To attach a Patch either zip it (or use some other similar format) or better even, send it in max text format - your patch still didn't make it to the list...
      Titus Bellwald
    • May 26 2006 | 8:17 pm
      Thanks, ok, so that was the problem with the uploading patch. I got it working now found one feedback loop. Thank you!