Problem with Build in Application on Windows

    May 04 2012 | 9:34 pm
    Hi there,
    I have an error -1 making directory in the MAX window showing when I try to open a MAX Build in Application.
    The problem is THIS: I am Building in Application on Windows, (because I need it for Windows), and the patch has a LOT Of Sound Files, 154 to be exact. It Builds fine, but when I try to open the application it gives me that error -1 making directory . The application has a 8.75 MB, and the MAX collective (which also does not open) has 2.65 GB!?!?!? I have tried with include file in which I include the sound files, and it also does not work. I have tried with include folder and it does not work.
    I have no idea what is going on. I have build an application on Windows with 15 sound files and it works fine, but this one ......grrrrr I have built in application on Mac, but this time I desperately need it for Windows
    Please Help, Kate

    • May 07 2012 | 1:04 am
      you can always add things manually to the application folder after building the application under windows. e.g. a folder with soundfiles. in the patch you can get the app folder path with a message to max and use that with [combine] for example to point to the soundfiles. O.
    • May 07 2012 | 1:13 am
      or if you used relative path for the soundfiles in the patch and activate "make application subfolder searchpath" from the standalone object you would just had to copy the soundfiles to the created application folder and you're fine. O.
    • May 08 2012 | 4:32 pm
      Sorry for the late reply, but thank you for your suggestions!
      I have tried them and IT WORKED LIKE A CHARM:)))
      Thanks again, Kate