Problem with RME Fireface 400

    Mar 18 2012 | 9:59 pm
    I am currently porting my setup to a new MacBook Pro running MacOS 10.7.3 and using Max 6.0.4. I am using a Fireface 400 interface with the latest Flash update 1.70 2.77 and the latest driver update Fireface_306_x86. The Mac CoreAudio sees the Fireface OK and other audio apps seem to find it, but I can't get Max to see it at all. I'm completely stuck - does anyone have any ideas how to solve this?
    Many thanks

    • Mar 18 2012 | 10:21 pm
      i have almost this setup, except 10.6.8. and all working perfectly. should you not be using x64 driver rather than the _x86?
      the Max audio driver has changed in 6.0.4, but i have not seen problems with it. lion looks a mess though.
      sorry i did not help much. good luck.
    • Mar 18 2012 | 10:47 pm
      I have the same setup and had some issues... for some reason (at least for me) the fireface only shows up in the input and output tabs of the audio settings window in max... once selected there it seems to work fine...
      hope that helps
    • Mar 19 2012 | 6:28 am
      Same as MIB for the Fireface UC.
    • Mar 19 2012 | 12:01 pm
      you have to select "ad_portaudio Core Audio" and then you can select the rme driver.
    • Mar 19 2012 | 8:57 pm
      Thanks nlk - that is indeed the answer - select "ad_portaudio Core Audio" in the Driver menu, then select "Fireface 400" in both the Input Device and Output Device menus - all seems fine now. This is slightly different to how it worked in previous versions and I missed that point.
    • Feb 09 2016 | 3:40 am
      I see this is an old thread, so it's probably a long shot, but...
      Whenever I select "ad_portaudio Core Audio" Max crashes. I can choose the plain old "Core Audio" and select the FF400 as I/O but I think this means I'm using the onboard drivers, and I want to be sure I'm using the RME drivers.
      OSX 10.10.3 (Yosemite) Max 7.1.0
    • Feb 09 2016 | 6:48 am
      selecting "Core Audio" and the FF as device will use the RME drivers.
    • Feb 09 2016 | 8:27 pm
      Ah, that's great to know. Thanks!