problem with vst~


    Aug 26 2006 | 4:10 pm
    I get an plug-in initialization error when I try to use the vst~ object in max/msp 4.6 (and jitter 1.6) on a intel based mac with system 10.4.7.

    • Aug 26 2006 | 4:19 pm
      What plugin are you trying to load?
      -A
    • Aug 26 2006 | 4:26 pm
      I get the same result with any plugin, the latest I tried with was funkyrepeater and buffrice.
    • Aug 26 2006 | 6:15 pm
      I found somewhere that it might be becourse the vst plug isnt UB but i just downloaded and got the same result with a ub plug (CamelCrucher).
    • Aug 28 2006 | 9:39 am
      The CamelCrucher wasn?t UB, and after some more digging and testing is now clear that it is becourse of non ub plugs.