problem with Webdings font with Max 5.1


    Jan 31 2011 | 3:21 pm
    Hi,
    I've got this wonderful "playbutton" that shows lovely "play" and "pause" symbols from the font called Webdings.
    since I've updated to Max 5.1 yesterday, it only appears with the "4" and ";" in "normal" font, like if Webdings font wasn't recognise anymore by Max.
    But it does appears with "fontlist"...
    any idea ?
    Intel Mac, Max 5.1.7, Mac OS X.5.8

    • Jan 31 2011 | 3:48 pm
      I had the same problem last week... and Rob from cycling74 team told me :
      "Try turning the "Native Text Rendering" option on in the Max Preferences. "
      that seems to work :-)
      you'll probably want to add something like this in your patch if you want to make sure that your Webdings look good on any computer :
      Mathieu
    • Feb 01 2011 | 9:19 pm
      It works !
      merci Mathieu
    • Dec 05 2012 | 5:41 pm
      Worked (& still works) fine in Max 5, but not in Max 6 (on the same machine). Any ideas?