Problems authorizing 5.1

    Dec 08 2009 | 6:00 am
    I have an use Max/MSP/Jitter on my powerbook laptop but I'd like to also install it on my Windows laptop I travel with for work so I may work on the road.
    I downloaded and installed the latest 5.1 build but when I "authorize" and choose "internet activation" it prompts me for challenge/response instead of for a serial number.
    I thought "internet activation" would take me to a web site to enter my serial number?

    • Dec 08 2009 | 6:20 am
      A quote from an earlier thread (original post by bbracken)
      This solved my problem (which was the same as yours.)
      "It has come to our attention that some Windows OS configurations are having problems using 'Internet Activation'. If this is the case for you, please try the following:
      1. go to C:Program Files(x86)Cycling '74Max 5.0 2. move the ilinet.dll in this folder to to the support folder 3. start up Max again
      This should allow you to choose 'Internet Activation' properly. Enter your serial number on the web page that opens and you should be authorized. This will be fixed in the next update.
      If it doesn't work for some reason, please send along the manual challenge code to challenge at cycling74 dot com and we will send you a response code that will authorize your machine.
      -Ben "
    • Dec 08 2009 | 6:25 am
      Thank you so much Eddy. That totally worked.