problems with new TC electronic - Konnekt 24d


    Nov 04 2006 | 12:30 pm
    Hi
    I got one of these new tc electronic konnekt 24d
    generally really happy, I have however now realised that the audio starts dropping out when using more than 40% CPU (in the DSP status). The machine is pretty much at its limit with other processes in Max. (top in a terminal reports Max utilising 78%, 0-2% idle) no other software in background.
    no audio dropouts using build in audio no audio dropouts with RME Hammerfall-Multiface
    changing buffer sizes reduces the problem when smaller buffer sizes are selected (e.g. 64-32) larger buffer sizes (128 - 2048) increase the problem
    tc electronic blames the firewire chipset, but I tried with a couple of PCMCIA firewire cards, with no better result (I would even claim it is worse)
    I am able to reproduce the problem with other software, e.g. DP 5 loaded with lots of reverbs etc. So I suspect it is not a Max/MSP problem, but I hope to find others experiencing the same problem (or not).
    Has anyone else a konnekt 24d and would be able to check what happens if the machine runs on high CPU?
    My setup: G4 Powerbook, 1.67 GHz, 1.5 Gb RAM, (last model with hires screen 15" 1440x960), 100 G HD 7200 rpm, Max/MSP 4.5.7, Jitter 1.5.3
    Thanks
    Sebastian

    • Nov 06 2006 | 5:22 pm
    • Nov 07 2006 | 10:11 pm
      Thank you very much.
      I had been expecting this answer ... So I guess I will have to find alternative firewire ports (pcmcia) or exchange the unit for something else (RME fireface?). It's a shame this the konnekt 24 doesn't work for me, as I liked it and it features adat i/o, which many comparable products don't have (motu, saffire etc).
      To complete the story, if anyone is interested: TC electronic have suggested to ensure the firewire chip of any pcmcia card is from Texas Instruments and to avoid combined firewire/usb cards.
      Thanks for your help
      Best wishes
      Sebastian