qt 6 on tiger


    Jan 19 2006 | 7:41 pm
    i have tried unsuccessfully to downgrade to QT 6.5.2 on Tiger.
    any suggestions? any success stories?
    best, jonathan

    • Jan 19 2006 | 8:21 pm
      I've been through this. Downgrade to 10.3 or fort about it. Those are your options.
      M
    • Jan 19 2006 | 8:26 pm
      >From what I've seen on Apple-dev lists like java-dev etc, downgrading QT on 10.4 produces undefined behaviors as 10.4 depends on QT7 libraries for certain functionalities. If you do this, from Apple's perspective, you're breaking the OS.
      wes
    • Jan 19 2006 | 10:21 pm
      thanks matt and wes. i thought that might be the case.
      at least now i have a clear, concise answer :)
      best, jlm