Re: what am i doing wrong? (the remix)


    Sep 01 2008 | 7:51 pm
    So i tried to expand the patch the Chris Muir altered by altering myself, attempting 2 buffers to record into. Yet, i ran into a problem; i can record into both buffers, but can only trigger buffer "that" one time then it never makes a peep again, while buffer "this" works flawlessly. Anyone up for the challenge? Thanks! -chuck
    ----- Original Message ---- From: Chris Muir Sent: Saturday, August 30, 2008 12:46:17 PM Subject: Re: [maxmsp] what am i doing wrong?
    On Aug 30, 2008, at 4:45 AM, Younes Riad wrote:
    > so i made this little sampler. trying to sample in a buffer and then > play it with groove but it doesn't record anything? what am i doing > wrong? > and could someone tell me how to hook this up well to waveform~?
    Maybe this will be illuminating:
    Chris Muir cbm@well.com http://www.xfade.com

    • Sep 01 2008 | 8:23 pm
      On Sep 1, 2008, at 12:51 PM, Chubb wrote:
      > Anyone up for the challenge?
      I guess I'll bite again.
      Chris Muir cbm@well.com http://www.xfade.com