reducing midi to parameter latency


    Jan 14 2014 | 10:21 pm
    Hi there i'm in Ableton at 184 BPM, a note on (using notein + stripnote) generates a random value in a live.number. If i'm recording i can store the random automation. When i observe the automation line i see quite a gap between the midi in and the parameter change. Is there a way to reduce that (maybe in the ableton settings)? Do you experience the same or my computer is too slow? Best Alberto

    • Jan 14 2014 | 11:46 pm
      In Ableton Live preferences, try setting the audio buffer size as small as possible.
    • Jan 15 2014 | 6:38 pm
      Yep much better, but impossible to have it at zero... Thanx A