ReWire Cubase

    Aug 10 2012 | 7:45 pm
    Hi all, I'm trying to use ReWire for Cubase and not getting MAX showing up in ->devices menu in Cubase. Tried the step by step guides and tutorials and looked at the help files for ages! Even downloaded ReWire from Propellerheads, allthough it didn't seem to do anything on installing.
    In Max, switching to ad_ReWire gives the usual error
    "error starting audio. Is ReWire mixer running?"
    But does not appear in Cubase!
    Thanks in advance - Guy
    I'm using: MAX 6.0.5 Cubase 4.5.2

    • Aug 10 2012 | 9:57 pm
      Also the error:
      "ad_rewire: can't get sysmidi object."
      On MAX loading
    • Aug 11 2012 | 2:13 am
      Depending on your OS try starting (not using) both environments as administrator.
      Then move back to your usual setup and try this scheme again.
      I've had rewire messing up on me with Max too (in the beginning). Turned out my user account didn't have enough privileges to install the required drivers.
    • Aug 12 2012 | 7:57 pm
      Thanks, I tried this and to no avail, (But has solved problems for me in the past!)
      However I did find the solution that worked for me, which is to use the 32bit version of Cubase insted of the 64 bit version!
      Worked straight away!