Rewire problem

    Oct 05 2010 | 10:33 am
    I am having huge problems getting Max to work with Pro Tools using Rewire. I have tried everything suggested on previous threads on here but still nothing works. I have reinstalled rewire, updated Max, checked that the rewire ad is in the propellerheads folder etc etc but still I get this message in the Max window: ad_rewire: error starting audio. Is ReWire mixer running? Can anyone tell me where I am going wrong?
    Many thanks for any help.

    • Oct 05 2010 | 11:50 am
      have u selected rewire as the audio driver?
    • Oct 05 2010 | 12:00 pm
      I have selected rewire as the audio driver but I am still getting the error message. Max is showing in Pro Tools. Everything looks fine but I am getting no sound and an error message.
    • Oct 05 2010 | 12:21 pm
      did u start protools before you started max?
    • Oct 05 2010 | 12:23 pm
      I have tried both combinations - Max then Pro Tools, Pro Tools then Max. Lots of restarts same thing everytime. Help!
    • Oct 05 2010 | 12:25 pm
      sorry im now officially out of my depth, just going thru the things i always forget.. rewire is weird. sometimes a full restart can get it going...
    • Oct 05 2010 | 12:39 pm
      Thanks anyway. I've updated Max, Pro Tools and Rewire. As far as I can tell I have the right drivers in the right places but still no joy - Very frustrating! I have no idea why it isn't working. I'll keep trying. Thanks again...
    • Oct 05 2010 | 1:57 pm
      The error you mentioned makes me believe that somehow Max hasn't picked up on ProTools and as such can't send its audio.
      Maybe the patch below can help you out. Its something I setup in the days when all I had was a M4L license (hence the 'open DSP status window' ;)) but the drop down menus and such will clearly show you what kind of rewire devices Max has picked up.
      EDIT: What OS are you using anyway? Because it could also be an issue of one of those two environments not having fully setup rewire (or not correctly).
      Alas, maybe this helps...
    • Oct 05 2010 | 2:32 pm
      Thanks for that - very useful. I ran your patch and Pro Tools is not showing as an available rewire device - There is a digirewire plugin in the Pro Tools plug in folder and Pro Tools is seeing Max - so I am more confused than ever now. I am using OS X 10.5.8 by the way. Thanks again.
    • Oct 20 2010 | 8:12 pm
      "ad_rewire: error starting audio. Is ReWire mixer running?"
      I received this error recently after bringing in a Numerology Beta for a hard landing. Just had to rejigger the drivers afterward and it sorted itself out