Rotary popup menu...


    Mar 15 2013 | 12:57 pm
    Hi, I wondered if there is anyway to disable this? I never use it and it usually pops up at the most annoying times.... can this be disabled? thx

    • Mar 15 2013 | 2:29 pm
      In Max > Preferences... there is a preference called "Show Circular Menu After Click" . Check that box; it should help.