RSS-feeds broken?

    Nov 25 2009 | 9:12 am
    The RSS-feeds seems broken (since yesterday). I was receiving them using Firefox (3.6 beta) and Thunderbird (3.0 rc1).
    There is an error in Thunderbird Error console when trying to download feeds: [code] Error: undefined entity Source File: Line: 10, Column: 40 Source Code: Cycling '74 Forums

    • Nov 25 2009 | 11:33 am
      Same here, also with Thunderbird on OSX5
      There were already problems before this new c74 site : TB doesn't like some special invisible ascii chars that are somehow inserted in some posts, the only solution was to wait until this char disappears from the feed.
      Althought I gave many details there were no reaction about this from cycling74, but I suppose they considere this is a TB problem.
      Anyway, I won't loose more time on this topic, I'm a bit fed up.
    • Nov 25 2009 | 11:38 am
      FWW I'm using Mail to read the forum. The move to the new site broke my old connection and I had to create new ones - they seem to be working ok, tho.
    • Nov 25 2009 | 2:24 pm
      Could you share the correct settings? If the old ones broke, there must be something different...
    • Nov 25 2009 | 3:19 pm
      Mail doesn't thread well, but TB does (well, almost as well as Mail does with mails...) and is the only RSS reader to do it quite well last time I checked.
      BTW, no more "quote" button in the forum?
    • Nov 25 2009 | 4:21 pm
      Stefan - all I did was to copy the RSS link from the relevant Forum and paste it into the New Rss feed box in Mail. (That's about my level with RSS!)
      Patrick - you're absolutely right, I just put up with it. Would actually be nicer to have the messages threaded. Save me time too.
      I've just tried using Thunderbird, by pasting in the feed address ( It tells me that this is not a valid RSS feed.
    • Nov 25 2009 | 5:51 pm
      I would also need to tell the feed to send me at least the last 100 posts, in case that the fixing of the feeds need more time even more. I don't know how to compose that...
      Please consider that there are people who want all posts and are not online always. Reading the forum offline is an essential necessity to keep me up...
    • Nov 25 2009 | 6:16 pm
      Hi Stefan,
      I changed it so that RSS feeds show 100 entries. I hope that helps keep you up!
    • Nov 25 2009 | 9:46 pm
      But Thunderbird still doesn't like it. It says this isn't a valid feed and it doesn't work...
    • Nov 26 2009 | 12:58 am
      I think I fixed the feeds. The issue was Thunderbird's zealous XML parser. Let me know if they don't work for you.
    • Nov 26 2009 | 7:55 am
      Ok, now it works (though they look exactly the same...). Thanks! I do miss some of the Max/MSP posts though, as in 3 days there had been more than 100 posts. Maybe there is a way to tell it to go back for 200 or 250, which would cover roughly a week... In the old feeds I was able to define it somehow. Don't know if its possible with the new one as well...
    • Nov 26 2009 | 8:14 am
      it still doesn't work for forums 5, 7 and 9 (I didn't try Jitter, JitterDev nor M4L). I can't copy TB's console... here is what it says for all 3 threads:
      line 29, error: not well-formed
      The position shown is between 5 and 0 (in "width=150"), although I would double check with an Hex editor.
      This is the offending line:
      While you're trying to work around the zealous parser, may I invite you to read my older posts on this topic: there were already similar problems in the past, but caused by invisible ascii char in the body of posts.
      Thanks for your efforts.
    • Nov 26 2009 | 7:49 pm
      Hi Patrick,
      Thanks for following up with this, but I can't reproduce your errors. This is using Thunderbird version (20090812).
      Anyone else still having problems?
    • Nov 26 2009 | 8:33 pm
      I'm using Firefox 3.6b3 and Thunderbird 3.0rc1: the feeds seems to work well.
    • Nov 26 2009 | 8:33 pm
      sorry, I can't test further before next monday on my standard machine... I used latest TB (same version as you).
      So I just tried home: installed TB's latest version (it wasn't installed before), and tried to subscribe to
      When I try to subscribe, I now got an alert saying:
      (although it does work in Mail).
    • Nov 28 2009 | 9:33 pm
      Hi Patrick,
      I have checked several more times, and Thunderbird continues to download all the forum feeds without problem.
      Is anyone else having trouble with the RSS feeds?
    • Nov 28 2009 | 10:33 pm
      It's working for me both with Mail and Thunderbird
    • Nov 30 2009 | 2:33 pm
      It does work now. I had to erase TB's settings and configure from scratch...
      Thanks for all your efforts!