scope~ doesn't work in max5 windows


    Oct 27 2008 | 2:55 pm
    For me at least, everything else works but both the scopes in the audiotester extra and the scope~ helper patch just do nothing.
    Anyone else had this?

    • Oct 27 2008 | 4:15 pm
      Just checked dsp preferences and I think having a signal vector size of 1 probably didn't help matters. With a more sensible setting it works normally.
      Still is this a known feature ?
    • Oct 27 2008 | 7:03 pm
      I've noticed the same problem. In the tutorial patch the scope~ doesn't seem to do much. Can you be a little more specific about how you solved the problem? Thanks. AJB
    • Oct 28 2008 | 9:10 am
      I set the signal vector size to something bigger than 1, like 128. Does that work for you?
    • Oct 28 2008 | 1:34 pm
      Yes I set the signal size to 128 as you suggested and that help the problem. Thanks.
      AJB