script errors on dual processor machine


    Feb 14 2007 | 9:00 pm
    Scripting errors occur in patch below on dual g5 but not on single g4. Comments and questions are in the patch.
    If anyone can confirm errors on a dual processor machine it would be most helpful.
    Is it related to problem outlined in this thread?
    osX.4.8 max 4.6.2
    Thank you RG

    • Feb 15 2007 | 6:28 pm
      Shouldn't make a difference, Max isn't multicore enabled.
      Your patch works fine on a kentsfield processor.