[Sharing buys Band-Aids] Mat.Objects Beta

    Jul 30 2010 | 10:06 am
    ----------------------------------------- 53 externals in all. Highlights include: ----------------------------------------- mat.tonalize mat.orderedloadbang mat.savematrix (into pattr) mat.windowdragger mat.normalize mat.lcdanalysis (VERY USEFUL!) mat.is-in-coll mat.folderloader (Load folder of audio files) mat.gomez-syncopation mat.mobjlibrarian mat.feelinjector~ CrushedUpBabies
    Some stuff I've had lying around that you've been meaning to code. Things you would code if you had no life. Nothing serious or special. I'm not going to go nuts fixing tiny things but help me trouble shoot them for anything major. I probably accidentally left a file out by accident or something.

    • Jul 30 2010 | 10:08 am
      PS... there might be a few lobjects used in there. You should have lobjects anyway! where have you been for the last decade?!
    • Jul 30 2010 | 11:01 am
      if i click on the link it downloads a file called "images.jpg" (which can't be opened as a jpeg).... am I doing something wrong? T
    • Jul 30 2010 | 12:13 pm
      same here
    • Jul 30 2010 | 1:20 pm
      Had the same problem and it downloaded OK when I tried a second time. I copy and pasted the URL on the page for the second try, but I can't really tell if that's what made the difference or not.
      Haven't had a chance to try the objects out yet, though.
    • Jul 30 2010 | 1:21 pm
      WHOOOOPSY!!!! https://www.yousendit.com/download/T1VrN3RkR0Z0QTFFQlE9PQ This worked for the Ambiguity patch.
      I apologize guys... I went to 5am to get it done. Obviously choosing a "filehost" at that hour is a bad idea.
    • Jul 30 2010 | 1:36 pm
      The first link worked for me, there's some pretty cool stuff in there!
    • Jul 30 2010 | 5:40 pm
      Thanks tim! :D
    • Nov 30 2010 | 7:11 am
      Hi Matt, I think both of these links are dead, can you please post again? Curious to check these out.
    • Nov 30 2010 | 9:07 am
      Filesavr -'Link is invalid' Yousendit - 'File not found' Try Sendspace ? cheers Roger
    • Nov 30 2010 | 11:05 pm
      The file(s) have been removed by the sender..