[sharing] jsui nsliders


    Aug 10 2008 | 1:52 am
    This was at the end of another thread, but I wanted as many people as possible to see it and help me debug. I made some jsui objects like nslider, but with quartertones, 1/8 tones, rhythm, and other features I wanted. Imagine somebody trying to program Open Music in Max, and you'll get the idea.
    Find them here:
    You have to install some fonts. Let me know about bugs and feature requests.
    best,
    mz

    • Mar 01 2009 | 2:26 pm
      I'd need so much this object, but the link looks broken and I can't find it anywhere else... does anybody have an idea? thanks aa
    • Mar 01 2009 | 8:42 pm
      aamaxamaa@gmail.com wrote on Sun, 01 March 2009 06:26I'd need so much this object, but the link looks broken and I can't find it anywhere else... does anybody have an idea? thanks aa
      It's now part of the CNMAT Max/MSP/Jitter Depot:
      mz
    • Mar 02 2009 | 7:51 am
      aaah! it's called jsChord now, right? thanks! aa
    • Mar 02 2009 | 3:43 pm
      I downloaded that depot (MMJ-DEPOT_2.0.5.zip), I am unable to find jsNSliders.
    • Mar 02 2009 | 3:49 pm
      Anthony Palomba wrote on Mon, 02 March 2009 07:43I downloaded that depot (MMJ-DEPOT_2.0.5.zip), I am unable to find jsNSliders.
      They're hidden in:
      /modules/Data_Storage/jsChord /modules/Data_Storage/jsMelody
      Sorry for the big mess of patches to get two things. We'd like to do individual releases, but it would take too much.
      mz
    • Mar 02 2009 | 4:10 pm
      allthough i have the 2 fonts installed (globally), max throws an error: atsufont_new: ATSUFindFontFromName failed
      (max 5.06, macbook pro 10.5.6, latest cnmat distro)
      any clue, what that could possibly be?
      thanks hans
    • Mar 02 2009 | 5:06 pm
      any clue, what that could possibly be?
      thanks hans[/quote]
      quoting the help-file:
      "...Just install Sonor or Tempe, ignore the .bmap and .suit files"
      hth
      ole
      edit: oops, sorry, now I see what is your problem...
      edit 2:
      when I install both, Sonor and Tempe, it works fine
    • Mar 02 2009 | 7:22 pm
      This is HUGE ! Thanks to you, Michael (and to Christian Texier for the fonts).
      f.e
    • Mar 02 2009 | 10:40 pm
      strange enough, it only works here when i install both: sonor and sonora.bmp + tempe and tempera.bmp.
      this is contrary to what the helpfile says, but...
      hans