sigmund~ for win 7 doesn't work

    Feb 19 2014 | 10:31 am
    Hi! A little beginner's problem. Sorry about the new topic but I haven't found anything usefull for me in other "similar" posts. So, I've downloaded the windows' version for sigmund~ external object from this forum. I tried to install it on "cycling'74/msp-externals", like the read me file indicates, but nothing happened. I also tried to include a new folder in the search path but guess what? Nothing happened. Then I tried to put sigmund~ into "cycling '74/extensions" (I know it's a ""little"" wrong but I've done it anyway) but still nothing. Every time max window told me "error 193 loading external sigmund~" or "no such object". The object appeared in every single case in the auto-completion when I tried to create a new object into the patcher window. Obviously, in each step I've deleted the precedent operation, so there's no conflict between two (or more) sigmund~ in two (or more) folders. I removed also the search path created before. I use windows 7 (x64) and Max 6.1. How can I resolve this problem?
    ps: I've attached the object zip file pps: I'm sorry if my english is not perfect, I'm from Italy. Thank you!