slider~ not outputting all values


    Oct 18 2013 | 3:28 pm
    Hello everyone,
    when making very fast movements with sliders and number boxes in Max, I noticed that a lot of possible values are skipped. I checked this using print~.
    Is it possible to make the output smoother somehow? Or do I need a faster computer?
    many thanks

    • Oct 18 2013 | 6:45 pm
      control rate max doesn't update faster than each 1 ms. You can set that in the "scheduler interval (ms)" in the preferences, but the smallest is 1. To smooth those value in an audio-time domain, use line~ after the suer input.