Slightly Off Topic

    Aug 05 2009 | 12:10 pm
    Hi All
    For some reason my patches are opening by default in runtime. I have tried the 'always open with' option to open them in max but this doesn't work at all
    I'm on a Mac running 10.5.7

    • Aug 05 2009 | 5:49 pm
      Select any max file
      get info open with: Max Change all!!
      That should do the trick.
    • Oct 10 2009 | 10:11 am
      I'm having the same issue. ALL of my patches from who knows when have been set to Max 5 Runtime as the default application. I can of course set them individually but other apps allow for setting the default app for all files in one swoop by clicking "change all" under the "Use this application to open all files like this one". When getting info on a max 5 file the "change all" option is grayed out. Anyway, this isn't the end of the world but it would be great to reset all of the patches at once.
      Max 5.0.8 -- OS x 10.6.1
    • Oct 10 2009 | 10:13 am
      Never mind! just had to be patient . . the change all option became available after waiting for about half a minute. rad . .