small but weird open gl bug?

    Jan 18 2013 | 9:50 pm
    just for the record, i noticed something very strange: i work on a huge patch, which, at start, loads some simple graphics on the gpu. all worked well until i set my main output jit.window at startup to @floating 0: if i start now, i get the message " error binding texture to target: GL Error: Invalid operation" over and over and the graphics seem to get swapped and some do not load at all.
    however, once i enable the floating attribute (even if already running), all turns back to normal and stays that way, even if i later disable floating again. i didn't check wether that's related but the only other thing i recently changed in that area: the jit.window is set to @grow 0.

    • Jan 21 2013 | 7:02 pm
      little update: i did not change anything related, just replaced some patch cords with send/recieve. however, now it works the other way around: i get the error if i start with @floating 1, but not with @floating 0. again, if i switch that later (once everything is running) all works well.
      hm hm...
    • Jan 22 2013 | 3:41 pm
      hi karl... im not alone in the world! i been having exactly the same issue, big patch with a lot of subpatches with diferent scenes and suddenly start to get that bind errors messages when i enable scenes with slab chains... not always but sometimes...
      in my case what solve the problem was erase from the patch the object.... weird... but since then no more crashes...
      seems theres something deep on this.. i forward the case to c74 support...
    • Jan 22 2013 | 6:57 pm
      yes, please get in touch with support.
      hopefully you can help us track these issues down.