Soundflower this where I post it?

    Apr 01 2010 | 5:09 pm
    I installed Soundflower on my Mac so that I could record sounds through my system using Audio Hijack Pro. It works great when recording sounds, but I have a new inconvenience every time I start up my computer.
    After I start up, I have no system sound. Every time I have to go into my system preferences and change the audio output from "Soundflower 2 ch" to headphones, then my computer speakers will work. But this preference does not stick. Once I turn off the computer and turn it back on, the preference switches back to Soundflower. Is there a way to set the default to headphones and keep it that way? I don't use Audio Hijack Pro all that much, but I use my speakers and headphones ever day.
    This did not used to happen. I used to be able to use audio hijack with soundflower, then when not using it my speakers would work without having to go into system prefs and turn them back on. A while back I had to erase my hard drive and reinstall everything. After that this problem began. Can you give me any advice?