sqlite: error opening db - unable to open database


    Apr 04 2011 | 9:13 pm
    Hi, I'm receiving the following message in the max window on launching the application... anyone know what I can do to fix it?
    sqlite: error opening db - unable to open database
    It just fills the window, and quitting the app causes a crash
    thanks

    • Apr 04 2011 | 9:14 pm
      I should add its not permissions, apparently
    • Apr 04 2011 | 9:32 pm
      ---Make sure your HD name has only alphanumeric characters. No "/" , etc.
      --Try a clean install + trash preferences
      Assuming you're on MacOS, remove these items:
      1. ~/Library/Preferences/Max5 Preferences Folder 2. /Applications/Max5
      Then download and reinstall the latest Max 5 release
      If still no luck, send a note in to support
    • Apr 10 2011 | 2:57 pm
      Hi,
      Jut occurred to me I'd forgotten to reply.
      Yeah, i did the usual plists and permissions, blah blah.
      It actually turned out my drive was corrupt, and a fresh OS install was the only thing that fixed it :/
      all sorted now though, thanks for your reply