Strange Screen Issue between Max and Max Runtime

    May 08 2013 | 5:02 am
    I'm using the [vst~] object to run the Crystal VST synthesizer from Greenoak. When I run it in Max (6.1.2), everything works fine. However, when I run the same patcher in Max Runtime (also 6.1.2), a strange screen issue occurs. Take a look at the attached image. The red arrow is pointing at a text field where you type the name of a new preset in Crystal before saving it. In Max, the text field looks normal, but in Max Runtime, the text field is compressed and slightly raised making it unreadable as you type. I have tried this plug in multiple apps and it works fine in all cases except Max Runtime. I have also tried it in Max Runtime for Windows and it works fine there as well. The problem seems to be only with Max Runtime for Macintosh. BTW, although I am running Max 6.1.2 on Mac OS 10.8.3 and Windows 7, I have tried it on other earlier versions of both Max and OSX with the same problem.
    Any ideas? Is there a way to fix this?