Sync metro to Live


    Apr 13 2014 | 12:49 pm
    I thought i had figured this out, but apparenty my metro is not synced at all. I currently use it with these arguments: metro 16n @active 1
    But that doesnt seem to guarantee it will run exactly in sync (even when i reset Live's transport to the beginning and start it from there).
    How do i set this up correctly?

    • Apr 13 2014 | 1:57 pm
      "@quantize 16n" will help.
    • Apr 13 2014 | 2:58 pm
      Thanks, that seems to work. But how does that quantize setting relate to also having an interval set on the metro?
    • Apr 13 2014 | 5:09 pm
      The interval attribute sets the time between outputs; the quantize attribute quantizes (synchronizes) the outputs to the transport's grid.