Tap.Tools on max6.1.3 and osX.6.8 ?

    Sep 29 2013 | 3:02 pm
    I was using tap.tools since ever (yes, bought them) but now I can not have it working on max6 AND osX68
    _I have the latest max (6.1.3) and tap tools does not work. I thought it would be "normal" and did not really care _but I bought a new Mac, running OS X85, installed the latest tap.tools and it works nicely _so I realized the problem might probably be because of the "old" OS on my "old" but still "main" machine : it runs OSX68. _I tried various installs of tapTools, including TT 364 (recommended for max6 and MacOS 10.6) but this one installs on my max6 folder, not max6.1 (and when I delete Max6, it creates a folder named max6 !!!)
    __is there a way to have max6.1.3, running on a mac OS10.6.8 use a version of TapTools???
    many thanks for any pointer

    • Sep 30 2013 | 12:58 pm
      what i made, is rename my old max folder in max608 and my current, up-to-date max 6.1.3 folder to Max6 ; i could then install both TapTools 364 AND Jamoma (latest osx1068 version) using default installer of both libraries. I overall agree with the bother that are automatic installers for max libraries... i hope they soon disappear thanks to the "package" format ; have been struggling more than once, with concurrent max5/6/6.1 installs.
    • Sep 30 2013 | 2:44 pm
      wow, thank you
      TapTools are now working (I also tried to install Jamoma, which made my max crash everytime i tested a Tap.tools object. Since you talked about jamoma and also because I think I read somewhere that jamoma is needed to run this config of TapTools. but I desinstalled jamoma and Taptools are running OK)
      many thanks!
    • Oct 01 2013 | 8:58 am
      Jamoma 0.5.7 does unfortunately no longer support OSX 10.6. If you want to use both Tap.tools and Jamoma, I'd recommend upgrading to OSX 10.8. The upside about this is that interdependencies between Tap.tools and Jamoma is no longer an issue, so it's much easier to have the two of them living happily side by side.
      Cheers, Trond
    • Oct 01 2013 | 12:48 pm
      mm, the Jamoma i installed which doesn't crash is 0.5.6 b7 ( and Trond, if upgrading was an option, we wouldn't have to run into such problems ;) i mean for me anyway )