Forums > MaxMSP

authorization problem

Dec 04 2009 | 4:31 pm

I installed max5 on my windows7 OS on my new laptop.
I followed the support/authorization section

but it asks me a challenge response ?!!
and I read on support section that it was only for previous version.
I only have my serial number to provide…

how can I do?

Dec 04 2009 | 4:46 pm

Same problem here. There is definitely something odd with the latest Max download for windows, I simply cannot make it work on any of my windows machines here (I’ve tried 3). It either fails with an ‘unsigned driver error’ during the install, or refuses to run after installation.

I’ve done the .net framework update and also have the latest quicktime installed.

Nada. I’m going to wait and see if it gets fixed. Luckily for me I use it on OS X, and only want a windows install to check compatibility.

Dec 04 2009 | 4:47 pm

And yes, I get the challenge response thing too (on the few occasions I’ve managed to get it to run at all!)

Dec 04 2009 | 5:17 pm

There’s a problem with internet authorisation in the current release of Max 5.1.0 on Windows 64bit.

Please feel free to send in challenges to support along with your serial number if you need to get going right away.

We have the problem fixed internally and we’ll be updating Max5 with a bug fix release as soon as we can.

Sorry for the inconvenience.



Dec 04 2009 | 6:18 pm

It has come to our attention that some Windows OS configurations are having problems using ‘Internet Activation’. If this is the case for you, please try the following:

1. go to C:Program Files(x86)Cycling ’74Max 5.0
2. move the ilinet.dll in this folder to to the support folder
3. start up Max again

This should allow you to choose ‘Internet Activation’ properly. Enter your serial number on the web page that opens and you should be authorized. This will be fixed in the next update.

If it doesn’t work for some reason, please send along the manual challenge code to challenge at cycling74 dot com and we will send you a response code that will authorize your machine.


Dec 04 2009 | 8:14 pm

it worked !!

thanks a lot

Dec 05 2009 | 12:47 am

Yes, that’s sorted my problem out too, finally authorized and working!

Thanks Ben :)

Viewing 7 posts - 1 through 7 (of 7 total)

Forums > MaxMSP