Forums > MaxMSP

[bug] Max often can not find a file for bpatcher

October 15, 2009 | 3:12 pm

Dear deverloper,

I get often the following error:

bpatcher: bpatcher: error loading patcher

It worked well.
Since yesterday,MAX often cannot read the file.
Sometimes works well, but sometimes doesn’t.


October 15, 2009 | 4:02 pm

I think that there are too many files in a folder.
Can we organise bubfolder?
In one subfolder, there are only files for bpatchers.
In one subfolder, there are only abstractions.
I have put some files into a subfolder.
MAx cannot find it automatically.


October 15, 2009 | 5:59 pm

setting your File Preferences should help, just make a new path to the folder. If you’re moving to another machine, there’s the "path" message to [thispatcher] which can tell you where the patch is in the file system. I’ll admit that Max often seems to not find things when I’d expect it to, but setting the File Prefs has always worked for me.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums > MaxMSP