Forums > MaxMSP

CFM Adapter Installer


Aug 12 2006 | 5:29 pm

I previously installed the 4.6 beta, and declined to run the CFM adapter installer. Now I installed the release version of 4.6, and I am not prompted to run it.

Can someone tell me how I can access that installer?

Thanks,
Tim

Aug 12 2006 | 5:57 pm

Aug 12 2006 | 8:18 pm

Thanks!

Sep 06 2006 | 5:25 pm

I tried to install the adapter on an intel machine. Says it’s not compatable.

Sep 06 2006 | 5:46 pm

On 6 sept. 06, at 19:25, Gary Lee Nelson wrote:

> I tried to install the adapter on an intel machine. Says it’s not
> compatable.

It seems normal, because you can’t load CFM objects with 4.6x on intel.

ej

Sep 06 2006 | 5:59 pm

On 9/6/06, Gary Lee Nelson wrote:
>
> I tried to install the adapter on an intel machine. Says it’s not compatable.

Works for PPC only. You can’t use CFM externals on an intel machine.
It just plain won’t work.

wes

Viewing 6 posts - 1 through 6 (of 6 total)

Forums > MaxMSP