Forums > Max For Live

[damp] lacks


Jul 24 2011 | 8:24 pm

Hello,

I can’t find the [damp] object in [spf] subpatcher of Nebula.amxd from pluggo set.
Same problem with [wetdry] in Squirrel Parade from Pluggo.

Any idea?

Jul 26 2011 | 9:09 pm

Anyone to tell me if I should reinstall M4L ?

Jul 26 2011 | 9:35 pm

i believe both are custom abstractions which should be included in the amxd file.
or did they forget to include it? :)

Jul 26 2011 | 10:14 pm

Thanks Roman,
I did a clean install first. No idea why could they miss.
Any chance to get information from M4L users about: do [damp] & [wetdry] exist in the distrib ?


bdc
Jul 26 2011 | 10:30 pm

I encountered the same problem and this is how I fixed it: go into your Live preferences, then to the ‘Library’ section of the preferences. Select M4L (I don’t recall the exact name and I’m not at my computer), then click ‘Repair Library’.

Cheers

B

Jul 27 2011 | 7:34 pm

Nice, thanks bdc.
I have repaired the lib and now it works fine.
The [wetdry] has been replaced by [pluggo.dryWet3~] and the [damp] by [nebula.spf].
I don’t know where was the problem. Probably I have not seen the update for M4L …?


bdc
Jul 28 2011 | 1:24 pm

Happened to me after installing the latest Live beta – 8.2.4b3. That could have done it.

Viewing 7 posts - 1 through 7 (of 7 total)

Forums > Max For Live