Forums > Jitter

Dialog/jit.qt.grab not recognizing Black Magic HD (through component) signal

Jul 29 2009 | 7:11 pm

First off… here are some general specs.

I’m running Mac OSX
vers. 10.5.7 with the latest version of Max/Jitter
2.8 GHz Quad Core Intel Xeon Procesor
4 GB of memory

and a Black Magic Intensity Pro video card.

I have input set to Y, R-Y, B-Y Video and Analog RCA Audio in System Prefs. If I run Blackmagic Media Express and have my prefs set to HDTV 1080i 59.94 for Video Format without compression I get a live signal in the Capture Preview window.

Which is great… If I record files in Blackmagic Media Express they are the proper resolution etc.

The issue comes when I attempt to run this signal through jit.qt.grab and Jitter. Jitter recognizes the Blackmagic card option but once the patch settings are selected and metro is turned on, no signal is passed through.

If I open the Dialog window the option is there for 1080i, but there is no preview/live image if selected.

I’m not sure where I’m going wrong with this, I know it’s possible to do with these machines and this video card. I tried running it through PD/GEM as well, just for kicks, and it failed there as well.

Suggestions, hints or diatribes? it’d be helpful.

p.s. I was running the jit.qt.grab help patch as a first test… so this issue isn’t because of bad programming or anything.

Jul 29 2009 | 7:27 pm

Never mind…. I went into Quicktime and altered settings/recorded a file there at the proper settings and then I re-opened Jitter. The video is being input properly/being recorded properly without issue… Not sure why this was a fix.. but I’ll take it.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums > Jitter