Forums > MIRA

fpic not showing in MIRA


Jul 17 2013 | 11:28 am

hi there!

I’ve tried a bunch of things (absolute filepath etc…) but pictures are not showing up on the iPad at all!

Funny to notice that even on the MIRA screenshot on the appstore, the fpic is not showing (see attached picture)… so I guess it isn’t just me :/

Any ideas??

Attachments:
  1. Mira-screenshot

    Mira-screenshot.png

Jul 19 2013 | 10:28 am

Hey @danielfm,

I’ve noticed this problem myself, but I’m having trouble reproducing it. Can you tell me what setup you’re working with (iPad generation, OS X version and so on)? And could you post a patch that consistently (or even semi-consistently) reproduces the problem?

Thanks!

Jul 19 2013 | 12:26 pm

Hi Sam, thanks a lot for the response.

My system:
Imac 2.7 Ghz Intel core I5 / 12 GB Ram / OS X 10.8.4
Ipad 4(last generation) 6.1.3

fpic consistently never showed up on the ipad. Even the most simple patch: mira.frame + fpic does not yeld results. Everything else works.

another example: the mira.frame help patch. The mira-logo does not appear on the ipad. the rest does.

Thanks, Daniel

UPDATE: I’ve also tested it on my macbook pro 2,2Ghz Intel Core 2 Duo / 4 GB ram / OS X 10.8.4 and the problem persists…

Sep 05 2013 | 12:27 pm

Hi Sam,

I’m on iPad 2 and Windows 8. Helas, no picture shows up on my iPad. I’ve tried a .JPG with full path and within the searchpad. No luck. The Mira logo is not visible either.

Are you making progress on this?

BTW, I really like the max/msp/jitter videos of my good buddy Sam on youtube. Only recently I found out you are with the crew of Cycling ’74.

Cheers,

Willem.

Sep 14 2013 | 7:28 am

Hi Sam, I’m having the same issue. fpic doesn’t appears at MIRA on ipad.
[Ipad 4, Max MSP 6.1.3, MacBook Pro 15" (2011), Lion 10.7.5.]

Any idea?
thanks

Carlos

Sep 19 2013 | 8:12 am

Hey Carlos et al.,

I really hope this bug hasn’t been too annoying for you. It’s since been fixed and should be all taken care of in the next release, which will be out soon.

-S

Sep 20 2013 | 8:36 am

Great. Thanks!
C

Oct 30 2013 | 8:11 am

Hello there,
I am enjoying the MIRA update but [fpic] is still not working reliably. I had a picture suddenly showing, once, as someone else also described, but not since. I’d love to have other feedbacks about this…
cheers
carloskleiber

Oct 30 2013 | 9:24 am

@carloskleiber Sorry you’re still having trouble. Any more information you can give me? Operating system, iPad model, and ideally the patch itself?

Nov 08 2013 | 12:08 pm

@Sam sorry I haven’t seen your post earlier. I am on 10.6.8, I have just updated my iPad2 to 7.0.3.
Here is a patch:

<code>
-- Pasted Max Patch, click to expand. --

</code>

I have tried all kinds of picture types. I hope it turns out I have just overlooked something about fpic…

Oct 08 2014 | 1:32 pm

Did this ever get resolved?! It’s Oct 2014 & I’m still having this issue.

Jan 06 2015 | 6:41 am

Hello. I have the same problem.
I got MIRA because fpic was supported, but it does not work!
I wish my money back :(
Anyone have solved the problem?
Sabina

Jan 06 2015 | 6:49 am

for me it works since the first update.

Jan 20 2015 | 5:14 am

I am using Max 7.0.1 and Mira 1.1.7 on Mac OS 10.8.5

I’ve noticed that compressing the image really helps. I am displaying a JPEG inside a fpic inside a mira.frame:
>1Mo = Mira crashes instantly
>500Ko = Mira crashes after 30-60 seconds
<200Ko = Mira doesn’t crash

hope this helps
Florent

Jan 20 2015 | 11:55 am

Try to drag one of the existing Max pictures into a [mira.frame] first, like chilis (the color picture of red and yellow peppers). If that works (which it does for me, iPad 2), you know the setup works but your picture format may not.

Viewing 15 posts - 1 through 15 (of 15 total)

Forums > MIRA