Forums > MaxMSP

guitar w/ max help!

Jul 20 2010 | 11:56 pm

I’ve tried going through the tutorial by Darwin Grosse,( )but I seem to be having problems right off the bat with routing my signal as I do not see it coming into Max on the led meters within the patch. I have downloaded the patches for both the 1st and 2nd tutorials. In my input section i have "CoreAudio MOTU Ultralite", "MOTU Ultralite", and "1 input" selected as these are my drivers and interface. Any help would be greatly appreciated. Thanks

PS. I do have the faders up in the output section and I have compressor and overdrive/gain & EQ settings set to those similar in the tutorial

Jul 21 2010 | 1:44 pm

Have you successfully got a signal into MaxMSP in other patches? If not, go: Options/DSP Status/IO Mappings, to ensure that Max knows which physical inputs you are using. Then use this patch to test:

-- Pasted Max Patch, click to expand. --

let me know how you get on; i’ve been considering this series of patches/tutorials for a while

Jul 22 2010 | 2:35 am

I’m new to MAX so I definitely appreciate the help. Ok, so I went to the DSP Status window and apparently Audio was Off, lol. turned it on and still didn’t get signal until I put both the compressor and overdrive sections in bypass and then out of bypass and voila!! I find it odd that I needed to do that though, maybe a glitch?? also if I mute/unmute the patch in the output section I get no signal and have to restart MAX. Also in the DSP Status Window there is no selectable Input Source or Output Destination. Is that right?? I’m still able to monitor the signal though. Thanks!!

Jul 22 2010 | 2:37 am

Oh and everything in the I/O Mapping window seemed to be correct from the get go.

Jul 22 2010 | 6:20 am

If you are still having issues, you should describe your hardware/software setup in more detail (OS, Max version, soundcard/driver etc). Having the input/output greyed out or non-selectable is a concern. Try to set up and test a basic audio in/out patch: copy all the text in my previous post, from and including ‘begin_max5_patcher’ and ‘end_max5_patcher’, open Max and go File/New from Clipboard

Sep 01 2010 | 10:06 pm

I tried using your test patch but could not get any signal. I can still get a signal through the tutorial patch though. Here is my software/hardware setup:

Mac OS 10.6 Snow Leopard

Max 5

Motu Ultralite mk2

Also there is still no selectable Input Source or Output Destination.

CoreAudio MOTU Ultralite

there is no selectable Input Source or Output Destination

Viewing 6 posts - 1 through 6 (of 6 total)

Forums > MaxMSP