Forums > MaxMSP

installation problems on OSX 10.4.6

Jun 19 2006 | 11:24 am


I just installed max 4.5.7 on 2 identical ibooks with a fresh install of osx
10.4.6. One of the max installations works fine, the other has problems.

– preferences don’t appear in the options menu
– inspectors are not found

I ques this is related to the search path preferences, but I can’t find
anything that might be wrong with it. externals and mxj and all is loaded
just fine. There is a max 4 preferences folder inside

I noticed this from the first time I started max. I tried to reinstall max
by deleting it from the application support folder and the applications
folder, but without luck. How can I possibly fix this? I am not a native max
user and I don’t know what to do.

Deleting these folders also didn’t lead to a new install of max. It just
tried to "fix" it.


Jun 19 2006 | 11:32 am

ok fixed it. I probably did something wrong installing a 3rd party externals
lib on one computer before I started max for the first time. This lead to
the disapearing preferences. Then I started the filepreferences directly
from its patch in preference editors, added a new path, which then got
corrupted. This corrupt path kept the other search paths from getting loaded
on startup after that.


Viewing 2 posts - 1 through 2 (of 2 total)

Forums > MaxMSP