Forums > MaxMSP

Interlok problem MAX 6.0 on WIN7 64 bit

April 12, 2012 | 6:08 pm


i'm trying to install max 6.0 on following Windows7 64 bit system:

Prozessor: Intel(R) Core(TM) i7-2700K CPU @ 3.50GHz
RAM: 16,0 GB
Grafik: NVIDIA GeForce GT 440
Windows 7 Professional 64 bit
Harddisk: RAID-1 1 TB

After installation of MAX 6.0 and start the software the error (see screenshot at attached file) occures.

I have install the interlok drivers from this resource:

InterLok Driver installer v5.9.5.3483
For Windows XP, Vista, and Windows 7. This installer is for both 32 and 64 bit Windows.

After reboot the machine and start MAX 6.0 again i had the same error as in the screenshot.

Did anybody have a solution for this problem? I have no more idears what i can do to run the software. I had a payed licenze for MAX.


  1. error.jpg


April 12, 2012 | 6:56 pm

i had a problem a little similar to yours recently: I bought a new Win7-64bit machine, but used a copy of the old iLok drivers, which installs the iLok driver AND something called iLok Client. I think the Client is for using online registration of licenses. Anyway, although I didn’t get the same error as you, Max wouldn’t start. I removed the iLok driver AND Client stuff, then downloaded the driver ONLY (not the Client) here:



April 12, 2012 | 8:40 pm


thanks for your answer. i try your tip, but i still get the same error-message as in my first post :(

is there a way to log somting, to find out what the kind of problem there is? did anyone have another idear, or way to fix this problem?

April 12, 2012 | 11:35 pm

Please email us in support and we’ll get you sorted out

support at cycling74 dot com



Viewing 4 posts - 1 through 4 (of 4 total)

Forums > MaxMSP