Forums > MaxMSP

IRCAM external iana~ authorization error

Jan 18 2011 | 1:58 pm


first of there is a post about this error on the forum but it has no solution and the problem is different from mine. Also there’s a post about this on the IRCAM forum witch isn’t much help either, so here goes.

I am trying to use an external from the IRCAM IMTR-Analyse library called iana~. For some reason when I create the object I get the following error several times after which the object doesn’t function:

ProtectLibV7 Error: 1038

While the other two objects in the library as well as other objects from other IRCAM libraries I’m using currently (which require a similar kind of authorization) run without a problem i can not get iana~ to work. I have tried different versions of the patch as well as different versions of max none of this seem to affect the behavior.

Currently I run the latest version of Max/Msp (5.1.7) on a new macbook pro (2.4 GHz core 2 duo, 4 GB 1067 Mhz DDR 3).

I hope this is enough information and someone can help me with the problem.



Jan 18 2011 | 2:54 pm

Did you try to contact Ircam’s support? it’s likely to be something with their protection.

Jan 18 2011 | 3:19 pm

I did not contact them yet but since all the other objects work fine and I know some other people running the object without problems I figured it might be a problem with max. Actually a friend of mine running the exact same version of max and the exact same version of the object has no problems at all. But your right i should try and get in touch with them as well.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums > MaxMSP