Forums > Max For Live

jit.qt.grab


Jan 25 2011 | 2:24 pm

Have a max/jitter patch that won't show video when I reopen.

Master channel in ableton live routed into a max for live audio effect, which have this basic idea of using amplitude to control video zoom. It worked, but now it doesn't, however I did not change a thing.
I attached 2 images where it worked.
I tried pressing toggle on/off, pressing open, restarting the program and my computer.

I presume this is a problem with one of the jitter objects.

This is on a Macbook pro.

[attachment=152086,1715] [attachment=152086,1716]

Attachments:
  1. Snapshot20110125151326.tiff

    Snapshot20110125151326.tiff

Jan 26 2011 | 4:47 pm

Noone with an idea?

I tried building small patches again, where it just films the user of the computer through the built-in camera. Sometimes it works, sometimes not. Is there some certain way that I should use the open or toggle command?

I can’t find I reason it shouldn’t just film.

Jan 27 2011 | 7:59 am

it seems to work on my computer

couple of things:
– is your max window saying something? (right click on device and select ‘open max window’)

– make sure that another patch/device is not using the same capture device, even while going to edit mode it will not work if it is still open in live itself, or the other way around, for example send close to the jit.qt.grab object it before going back to live

– attaching open directly to loadbang is maybe not the best idea, try adding a deferlow object in between or make it a parameter in live

Jan 28 2011 | 1:10 pm

Thanks for your advice Timo

My solution was to rebuild the thing, and then it worked. I put a deferlow after the open message. Thanks for replying

Viewing 4 posts - 1 through 4 (of 4 total)

Forums > Max For Live