Forums > Jitter not playing back

Sep 16 2013 | 1:44 pm

I’m currently learning how to use jitter and can’t seem to get any video playback. The patch is set up correctly as I’m following the tutorial.

I’m on Windows 7 and have QT installed (I assume there is only a 32bit version available?). I use a 64bit system with 64bit maxMSP. Any help greatly appreciated!

Sep 16 2013 | 3:46 pm

I am having a similar issues. No playback on Max 6.1.3 64bit, and while it works on the 32bit version of Max, it crashes if you make a jit.window. This is on Windows 8 Pro.

Sep 17 2013 | 12:39 am

There are still issues between quicktime and 64 bits…

Sep 17 2013 | 10:02 am

if you want quicktime playback in windows, you need to use the 32 bit version.
although you should be able to play WMV files in the 64 bit version.

Sep 17 2013 | 2:30 pm

Any info on the jit.window issue? Have people with windows 8 been able to successfully make a jit.window in the 32 bit version of Max?

Sep 17 2013 | 4:05 pm

Jit.window works fine in both the 64 bit and 32 bit versions of Max 6.1 in Windows 8.

If you’d like to detail your problem a little we could look at it in support. First I’d try making sure all hardware drivers were up to date.

Sep 18 2013 | 8:27 am

thanks for the help it worked fine on 32bit max.

Feb 14 2014 | 7:59 am currently does not work :( no movie playback, what gives.

Windows 7 64bit Asus laptop running Max6 64-bit version 6.1.6

Feb 23 2014 | 12:17 pm

as mentioned above, you need to use the 32 bit version of max to playback quicktime movies in windows.

Oct 23 2015 | 2:15 pm

Hello all,

first time post.

I am currently trying to get jitter to work with max 7 32 bit. I am currently running windows 10 and using QuickTime 7.7.6.

I have ran QuickTime within compatibility mode for both 7 and vista and max 7 32 bit still does not recognize QuickTime.

Is there something I am missing?


Nov 28 2015 | 11:27 am

Fresh install of Windows 10
Fresh install of fresh quicktime downloaded today
Fresh install of Max 7 installed today
Quicktime not installed.
Jitter requires Quicktime to be installed to run.
Please download from and install.

Dec 08 2015 | 4:04 pm

So we can all agree that it doesn’t work in windows 64-bit and need to use the 32-bit. Is there an alternative? or a way to work around it?

Dec 09 2015 | 4:46 am

I don’t know if it could help, but I play video files with "" without any issues.
Win 8.1 64 bits / QuickTime 7.7.8 / Max 7.0.6. (32 bits mode)

Dec 12 2015 | 5:51 pm

It does seem to work if I run max "as administrator" but windows permissions disallow you from interacting with File Explorer through the GUI.
I’ll double check to make sure I’m not insane (I usually operate in OSX but was attempting to make a windows standalone exectuable).
In the end, I’m sure I’ll just end up installing a 32 bit version of Windows.

Dec 13 2015 | 12:13 pm

For Win7-x64+MAX7-x64 You can try x64 Lav Filters (x64 codecs)
*.MOV also playable.

Dec 15 2015 | 9:30 am
Jan 05 2016 | 12:34 pm

for windows 64 video support, you should check out the viddll-beta package, available via the Max 7.1 package manager.

please read the post here for more info:

Viewing 17 posts - 1 through 17 (of 17 total)

Forums > Jitter