Forums > Jitter

Jitter Recipe that works in Max 5 but not in 6

November 24, 2011 | 11:07 pm

I’ve tried the attached Jitter Recipe (from book 3) on two different Macs (Snow Leopard and Lion) and it works fine in Max 5 but not in Max 6 on either.

The text gets rendered, but not on top of the videoplane like it seems to do in Max 5.

Can anyone else confirm that this patch does not work in 6? And possibly speculate why?

Explanation of what this patch is doing here:

  1. 28.SubTitle.maxpat
November 27, 2011 | 8:23 pm

hi synnack. you simply need to set @depth_enable 0 on your

this is the result of changes made to jit.window, where @depthbuffer is 1 by default to fix inconsistency issues with the windows version.

November 29, 2011 | 1:39 am

Thanks. I just saw another post highlighting this same issue. Seems to come up a lot lately. Thanks for the info.

December 18, 2011 | 11:44 pm

I am trying to apply the @depth_enable 0 argument, but there seems to be a problem when working with multiple – in my case 6.

I’ve tried using it as an argument in the object, sending it as a message and using attrui.

Can I give a name and would it help?

Viewing 4 posts - 1 through 4 (of 4 total)

Forums > Jitter