Forums > MaxMSP

Max 5 stabdalone wont work on PC without max installed!!!

June 21, 2008 | 5:29 am

i have been trying to export a patch as a standalone app using max 5. i am doing this in the same way as i did previously with max 4.6 . the app works on a PC with max 5 installed but will not work on a PC with no max 5 installed. I have tried it on 3 PC’s, all running windows XP service pack 2 and get the following dialog box:

"This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem."

when i install the max trail on the same PC’s the app then does work. i need to be able to use my stand alones on systems with no max installed. Please help.

June 21, 2008 | 8:53 am

Does it create it’s own preferences?


June 21, 2008 | 11:14 am

I also have gotten this message on some XP systems, as well as a "MaxMSP has encountered an error and needs to close, send report etc…" and the app doesn’t work at all. On some other systems it’s fine. I thought it might be permissions issues on a school lab computer but it also happened on several friends’ machines. With the Runtime installed (on some of these, anyway) it worked OK. What’s going on?


June 21, 2008 | 1:45 pm

Read the section "Runtime Library Dependency" on this page:


Dan Nigrin
Defective Records
202 Hack / PC-1600 User / VSTi Host / OMS Convert / Jack OS X / Major

Viewing 4 posts - 1 through 4 (of 4 total)

Forums > MaxMSP