Forums > MaxMSP

Max 6.1.5 crashing when opening any help file

Dec 10 2013 | 3:17 am

What the title says. 6.0.8 is unaffected, I can open any help files with that version of the program, but 6.1.5 crashes every single time I open a help file, no matter which method I choose. I’m running Mac OS 10.9 on a MacBook Pro 2.66 GhZ i7. Anybody out there with a similar issue, or, even better: a solution?

Dec 11 2013 | 2:07 am


Dec 11 2013 | 4:49 am

Strange, no problems here (sorry not to offer more help). A crash log might, just possibly, help. Do you know how to get at the crash logs?

Dec 11 2013 | 10:35 am

Try fixing your permissions with Apple’s disk utility. This is what fixes it most of the time in support


Dec 11 2013 | 3:04 pm

SOLVED! I tried removing 3d party externals, which solved the problem. I identified the trouble maker as someting in the IRCAM FTM bundle. Not really using the stuff, so I dumped it all and now the help-files load normally. Happy :-)

Dec 12 2013 | 9:29 am

I’ve got lots of 3rd Party stuff here, and haven’t had problems, so it’s presumably something FTM-specific (rather than a generic 3PO problem).

In principle it would be the Right Thing to Do to contact FTM resources (I believe they have a mail list hosted at IRCAM that’s knowledgeable) and report the problem. It might even be already solved in a more recent release, who knows?

Maybe someone else using FTM can say something. It’s nice when a thread can offer more specific closure to a problem.

Dec 13 2013 | 1:16 pm

Hmmm… this is very interesting… I tried reinstalling the FTM package, and it seems like Max is behaving normally, help files opening up like they should etc. I suppose I might have had some duplicates of the mnm gesture follower abstractions in the cycling74 folder, maybe this triggered the crashes? Really don’t know, just speculating at this point…

Viewing 7 posts - 1 through 7 (of 7 total)

Forums > MaxMSP