Forums > MaxMSP

Metro and makenote objects


Apr 29 2013 | 11:40 pm

I created a metro patch last night, saved it and opened it this morning to discover the outputs and input from my makenote and metro objects had disappeared, I tried re entering them and deleting but the same thing happens, so I cannot connect them to anything or anything to them? Please help.
Thanks.

Apr 30 2013 | 1:06 am

Did the MIDI setup change (ie an unplugged keyboard or something)?
If you provide an example patch (edit mode>select all>edit menu>copy compressed, then paste into a reply here) someone on the forum may be able to help.

Apr 30 2013 | 5:31 am

-- Pasted Max Patch, click to expand. --

Apr 30 2013 | 5:36 am

also happening with my slider object.

Apr 30 2013 | 5:38 am

You may have multiple instances of the same objects in Max’s search path, or may have given some Max patch or abstraction the same name as an existing Max object.

Apr 30 2013 | 5:50 am

how do I solve the problem?

Apr 30 2013 | 6:07 am

don’t worry got it. thanks.

Apr 30 2013 | 8:57 am

ah yes, the old "I’ve solved the problem, but won’t say what’s wrong" ;)

Did you save your patches, but named them "metro" and "makenote" and "slider"?

May 01 2013 | 11:49 pm

yes please let us know what you did to solve it. Also you can trash the Preferences folder, sometimes that helps when these funky things happen.

May 03 2013 | 12:16 am

I created new patches after closing max down, but i didn’t have to re save them, which I thought was odd, as they work now. I had tried re making the patches before but it hadn’t worked, then it just suddenly did, could have been me. I hope that helps.

Viewing 10 posts - 1 through 10 (of 10 total)

Forums > MaxMSP