Forums > MaxMSP

monome/max runtime dsp…problems

Nov 08 2010 | 11:08 am

Hi,I am a monome user, and have searched your forums for help but have not found the answer. In my DSP settings when I open a max patch such as mlr or 64 step it doesn’t seem to recognise my inbuilt Realtek EDS audio output, all is recognises is Live! and i don’t even use Live…..

I have tried updating the the audio drivers but nothing….it seems any max patch that i try to open and look at the DSP settings tells me that it doesn’t see any output other than Live. My Windows settings say that the audio driver on my laptop is working fine with no issues and I have sound everywhere else on my laptop and can listen to music, use the internet and get sounds???

Any thoughts? I have tried to install, uninstall and re-install monome serial and many times of Max Runtime, but still nothing?

Please please give me some ideas?

many thanks for your input


monome user UK

Nov 09 2010 | 4:14 pm

Most likely Windows is using your audio port so nothing else
can use it. First tell windows to not use your Realtek driver,
then see if Max can see the audio port.

You should also be using ASIO4ALL if you are going to using any audio
apps on your windows laptop.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums > MaxMSP