Forums > MaxMSP

More Wii Remote problems…

Jan 25 2013 | 6:22 pm

Hi everyone!
I know Wii Remotes have been discussed in depth, but I am having some real issues and hope that someone has already been through it.
I am on a macbook pro, osx 10.7.5.
I just bought a new WiiRemote (which claims to work both with Wii U and Wii). Can’t get it to work.

I’ve tried all of these on both Max 5 and Max 6. None of them work (i.e. none will connect)
And I tried DarwiinRemote (current sourceforge download) and RemoteBuddy. Neither would find the device.
In all the above cases, I’ve tried doing it both while the osx bluetooth setup panel says the device is connected, and when it says it is disconnected.

The only thing that does work is OSCulator! Obviously I’d prefer to make a patch that is self contained (and not have to pay for OSCulator).

Anyone have any ideas? Or do the newest Wii remotes just not work with existing software? Thanks!

Feb 05 2013 | 5:19 pm

yes _ i am just having this same proble

seems the internal guts of the new wii motes changed – osculator did the update just recently but none of the MAX related objets seem to work!

hey, guys, an update? !!


Feb 06 2013 | 10:42 am

Please see the end of this thread…

Hopefully more soonish…..

Feb 06 2013 | 10:50 am

oh ! I just answered to the other thread !! the only maybe useful info was that the new osculator version works with the new wiis ( called wii TR) as said in this thread


Viewing 4 posts - 1 through 4 (of 4 total)

Forums > MaxMSP