Forums > MaxMSP

Noob problem…. patcher works on own but not when I import it into my project??

Nov 25 2010 | 8:39 pm

I apologise in advance if this is a school boy error but Ive tried all sorts to get this working….

When I open the ‘main.maxpat’ on its own it plays audio files…

When I copy and paste it into my project (or even into a brand new patcher for that matter) i can no audio out of it + it doesnt seem to be playing the waveform (visually) either…

as you can see ive tried…

1) connecting a bang to the ‘loadmess sample’
2) connecting the audio outputs from ‘p timepitch’ to the EZDAC (as in the main.axpat’

ive looked in the subpatches and cant see anything (though I am a total noob i will admit)

Has anyone got an answer?

Pleeese :)

  1. main.maxpat
Nov 26 2010 | 12:24 am

Checked your Max window for errors ?

Because as soon as I pull in the main patch I get errors about a poly~ object and how my environment can’t find PolyGrain (see the ‘grainplayer’ sub patcher inside the ‘timepitch’ patcher object).

Of course this depends on context, but I wonder if it could be of some influence on your end as well…

Nov 26 2010 | 6:01 pm

thanks for the reply….

yeah i noticed that myself so I copied the poly~ into the max file-path….

the problem seems to be that on its own it outputs sound, but when inserted into my project I cant get any sound out at all….

any further ideas???


Nov 26 2010 | 6:03 pm

Viewing 4 posts - 1 through 4 (of 4 total)

Forums > MaxMSP