Forums > Jitter

Patch behaving differently between computers

Mar 06 2014 | 7:03 pm


I recently had my laptop stolen, with a patch and it’s media files on it.  However I was backing it up elsewhere and now have it setup on my desktop iMac, but now it’s barely playing and the patcher crashes after 10 seconds. My desktop is much faster than my laptop. Computer specs attached.

Attached is the patch.  To my knowledge it is the same one as was running on the laptop.

The movie files used are Quicktime Animation codec with alpha channels. 10fps.  I think the files I was using on the laptop were 15fps, however jitter ended up only being able to handle around 10fps once the video was processed, so I figured I would encode them to 10 this time around.  But that should only make it run smoother? (I’m not using the same media files, because those were lost too).

On the laptop I was getting a solid 10fps with this patch that would play fine for hours.  On the much faster desktop, nadda.

I don’t think I changed any max processor settings to make it faster on the laptop.

What gives?

Thank you so much for any help!




  1. Laptop-Specs


  2. Imac-Specs


  1. full-length-optomized-URN.maxpat
Mar 07 2014 | 3:47 pm

Also, the Animation files are 1920×1080. Any help would be much appreciated! I just tried the patch on another laptop, a MacBook Pro, to the same effect.

Mar 10 2014 | 5:01 pm

Might this be because the Macbook Air uses an SSD hard drive?

Mar 10 2014 | 7:42 pm

do you watch it in fullscreen now on the desktop? …

Mar 10 2014 | 7:51 pm

I’ve had the jit.qt.window at both clip native 1080 (where the lower third or so of the video is off the bottom of the screen) and also at a smaller size, around 400×700.

Crashes in both cases.

Thanks for the reply!

Mar 10 2014 | 7:52 pm

So no, never using the full screen command. Which I plan to do later…

Mar 15 2014 | 3:35 pm

Just repurchased my old MacBook Air, and the patch seems to play fine again. It must be because of the SSD. Hopefully this helps others in the future. If you’re having problems with smooth video playback in jitter, try using a computer with a SSD drive if possible. Or loadram maybe.

Viewing 7 posts - 1 through 7 (of 7 total)

Forums > Jitter