Forums > MaxMSP

[pictctrl] broken?

May 09 2008 | 12:33 pm

My [pictctrl] does not work in Max5. When I open an existing patch in Max5 the object has vanished and the in- and out connections end in an empty space where the object was.

I tried to make a new [pictctrl], just loaded an image, saved, closed, reopened. Same effect, the object is gone. The Max window complains with the "cannot find image" message but there is no object anymore.

Only me?

May 09 2008 | 8:08 pm

The problem above is solved. It was my own failure because the path of the pictures I tried was not in the file setup of Max. I changed the path recently. I was aware of that and loaded the pictures again but I was not aware that Max needs always the path in its preferences.

Shouldn’t Max simply remember the path of a loaded picture instead scanning everything which is in the preferences and not remembering the path where a file came from? I know that long time Max users are familiar with this behavior but I think today this is a rather exotic behavior.

Or does Max normally remember a file path automatically and there is something wrong in my setup or computer?

Viewing 2 posts - 1 through 2 (of 2 total)

Forums > MaxMSP