Forums > MaxMSP

polybuffer~ won't load all folder's soundfiles

Jun 21 2013 | 5:34 am


I want to load 100 30-seconds stereo 44.1 kHz AIFF files into a polybuffer~. However it seems that some files are not loaded at all.

I tried also with the insertion of a deferlow object between the readfolder message box and the polybuffer~ but it doesn’t solve the problem.

I have noticed that the unloaded files are not always the same ones upon each try.

Any idea about the cause of the problem and a possible solution?

Thank you in advance.

Jun 21 2013 | 5:44 am

Please note that every sound appears in the polybuffer’s list, with the right information (duration, number of channels, sampling rate), but the waveform~ is empty when double-clicking on the sound’s slot.

Jun 21 2013 | 6:34 am

Hi Roald,

Could you download Max 6.1.3 (again). The silent update should have fix buffer~ issue.

Let us know if that’s not the case.

Jun 21 2013 | 1:40 pm

Bonsoir Emmanuel,

Updating has indeed solved the problem.

This 6.1.3. upate has come just at the right time !

Thanks. Have a nice week-end.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums > MaxMSP