Forums > MaxMSP

prepend; no such object

Feb 21 2011 | 4:11 pm

getting this error every time i try to use prepend. when I add the object into patch, auto-fill finds the name, but as soon as I add it, the error "prepend: no such object" is given. Samething happend when I open a patch which has prepend. Prepend help file is there, but also causes the report of this error.

This problem occurs on two separate computers.

Sorry if this is an old problem, or I am missing something basic. Tried to search forum, but nothing came up. It has been several months away and I am getting reacquainted again. Problem is, patches that were working no longer are because of this error.


Feb 21 2011 | 4:27 pm

update: also happens with append and dial. Patches without these objects work fine.

Feb 21 2011 | 5:09 pm

OK, i tried it on a 3rd computer and prepend works fine. patches with prepend work and prepend does not report error. 3rd computer is running 5.1.4 on win7. 1st and 2nd which report error are running latest version on win7: 5.1.7

though on 3rd computer append still causes error.

please, any thoughts.

Feb 21 2011 | 5:31 pm

yup. that’s it. thank you!

Viewing 4 posts - 1 through 4 (of 4 total)

Forums > MaxMSP